Cannot load Raspian Sourceforge image corrupted?


#1

When we attempted to set up my son’s GoPiGo, we could never get the SD card that came with it to work. Finally decided that it must be corrupted. Bought a new (16 gig) mini SD, and followed the directions for downloading Raspian, but when I tried to unzip the downoaded files, my computer informed me that the Image file is corrupted.

Now, I am not super computer-savvy, so I don’t know if that means there’s something wrong with the original (latest) Raspian file on Sourceforge, or something wrong with my wifi signal or something wrong with my computer, or what. the directions seemed pretty straightforward, but I don’t know what to do witht he “corrupted image file” information. Try downloading from Sourceforge again? It took over an hour, so I don’t want to keep trying that if it’s not a sensible strategy to try.

thank you!
carol


#2

Not sure what the issue is. I sometimes have issues with downloading the image from sourceforge.
If you look on the Raspbian for Robots Installation Instructions there is a link to download from google drive. That has always worked for me, so is worth a try.


#3

I’ll try that next. Thanks for sharing your experience!


#4

@carol.frey any luck with this?


#5

Hello everyone,

I am also having an issue with this. I have tried the DexterOs and Raspbian files. When I download the zip everything appears to be fine, but then when I attempt to extract the file about half way through the process my computer says the file is corrupt. Please advise, thank you!

** Problem fixed. This time around I made sure to check the MD5 Hash prior to flashing the image. I used the win32 process this time around and raspbian for robots from the google drive as opposed to DexterOS at sourceforge.