Can't Conect with PuTTY - Win7


#1

We have just purchased and built a GoPiGo (Ver 1), but cant get it to connect via the Ethernet connection to our PC running Windows 7. We have power to the board and the light is solid red. We also have the Ethernet connection showing solid orange and the green light solid but occasionally flashing.
When we log on using PuTTY (V 0.66) with username “pi” we get the return “pi@raspberrypi.local’s password:” but are unable to type in the password “raspberry” and can’t go any further (see screen shot attached). Can you please offer us a solution.
Thanks in advance,
David


#2

Hi David,
The password is not visible when you type it on the prompt. Can you just type “raspberry” and press enter and see if it works.

-Karan


#3

Hi Karen,
Thanks for your suggestion. We tried this before to no avail on both a Win 7 and Win 10 PC, so found a work-around solution using WinSCP. We’ve subsequently found that we can now use PuTTY on the Win 7 PC but not the Win 10 PC. This has now allowed us to access the VNC viewer. Unfortunately, we now have a new issue i.e. getting the WiFi connected (see attached). Our home connection Security Type is listed as “no authentication (Open)” and the Encryption Type “WEP”, so have you any advice on what we populate the Network Configuration fields with? We’ve tried lots of authentication options but it doesn’t seem to pick up any of them when using the correct password.
Thanks heaps in advance,
David


#4

Hey Curried, hopping in here with Karan to try to help out. It looks like you’re using an older version of the operating system. Just curious, what version are you using?

I did a little bit of searching on WEP networks. This might be helpful. The first answer seems to have solved the issue. You will need to go to the command line though: http://raspberrypi.stackexchange.com/questions/7866/how-to-set-up-wifi-with-raspbian-wheezy


#5

Also, can you tell me more about your workaround solution? It’d be interesting to know more about the problem and the OS; but the logon should work no matter what configuration you’re using (it should at least be consistent). How did you use winscp, an ftp client, to solve the problem?


#6

Cheers John,
I’ll see if I can follow your link on the WEP issue on the command line. Please note we are using HP Pavilion Notebooks with Window 7 (Home Premium V6.1) on one PC and Windows 10 (V 1511, OS Build 10586.36) on the other. FYI I’ve sent you a screen shot of the PuTTY workaround using WinSCP we just populated the fields as shown and got access. Try it out.
David