[CINCH] Ping works but browser doesn't work(GoPiGo)


#1

I am using a PC for the GoPiGo, and in command prompt, whenever I type in - ping dex.local - the raspberry pi responds back to me. But, when I click Launch VNC on any browser, it either brings me to a blank page(about:blank) or gives me a error message(10.10.10.10:8001). Can someone please help me? Thanks.


#2

Hey archi, couple of quick questions:
1). What version of the image are you using on your SD card? From the looks of it, it looks like you’re using Cinch.
2). How are you connecting to your Pi? Ethernet, wifi? Are you trying to setup as cinch and connect via wifi tethering?


#3

Hi John,
I am using cinch version and I connected to the ethernet. We downloaded the cinch version onto an SD card that we put into a our raspberry pi 1. We have tried
connecting to ethernet and connecting to the browser via VNC doesn’t work. So we tried an other option by connecting the Raspberry Pi using a keyboard and monitor, we were able to see the startup, but we couldn’t set up Wifi, the scan wasn’t working.


#4

Hmm, I’m going to have to try this with a Raspberry Pi 1! I think it should work without any trouble, but maybe that’s the problem. You should not need to connect a keyboard or monitor.


#5

Thanks John,

I actually tried your tip and i downloaded jessie, and it worked! I think it might be a problem with cinch.
Thanks for the help :slight_smile:


#6

Well, with Cinch, you don’t need to set up wifi, that’s the main idea behind it. Your Pi becomes a Wifi Access Point, all on its own. It’s your computer that needs to switch its connection.
Glad to see Jessie is working fine and you’re set!
Cleo