CINCH won't start on Raspberry Pi Zero W


#1

Hi

Just purchased a GopiGO kit and a the new Raspberry Zero W. Downloaded your CINCH image and applied to a SD card but when trying to boot it only shows the rainbow screen. I have downloaded the image (2017.04.02_Dexter_Industries_jessie.img) twice and tried with two different SD cards but it’s not working. The latest Raspbian image boots just fine. Is the Pi Zero W not supported yet maybe?


#2

Do you have another RPi you can try the SD card on? I’ve had issues before with the images I download from them being corrupt.

Since the normal image is working I suggest converting it to CINCH. That process is simple. The steps are explained nicely in this thread.


#3

Yes it works on the older RPi Zero. Ok I will try the steps in the thread. Thanks.


#4

OK. So it may be a support issue with the pi zero W. Not sure if the steps I showed you will work! I guess if you want to try them you can. No guarantee it’ll work. But no harm done!


#5

I have not tried it on the pi0W but normally Cinch does not support the wifi that’s on a pi, only the Dexter wifi works.


Raspberry Pi Zero W
#6

But shouldn’t it still boot up? Especially if Raspbian for Robots works?