DOA Arduberry?


#1

I received my Arduberry from the original Kickstarter campaign but haven’t had much free time to start playing with it until now. After setting up the IDE on my Pi I attempted to upload one of the sample sketches to the Arduberry with no luck, I then went ahead and tried doing the same from my Macbook Pro via the standard Arduino IDE with the same results. I also tried setting up a little LED circuit off the 3.3 volt header on the board but nothing happened, connecting the same circuit to my Pi worked as expected. Am I missing anything or is my board just a lemon? And is it too late for me to get a replacement board or will I just have to buy a new one? Thanks in advance.


#2

Hi,
Can you run sudo avrdude -c gpio -p m328p on the terminal with the Arduberry on top and post the output here. It’ll help us debug the problem.

-Karan


#3

avrdude: AVR device not responding
avrdude: initialization failed, rc=-1
Double check connections and try again, or use -F to override
this check.

avrdude done. Thank you.


#4

Hi,
Looks like your Arduberry is indeed broken.

Can you send us a message here: http://www.dexterindustries.com/site/?page_id=65 and we’ll help you out.

-Karan