Error Code 1006


#1

Hi,
I followed all the instructions for making the robot connected it and pinged it with no problem after I opened up the vnc interface it gave me error code 1006.


#2

Hi Ford,
1). Just to double check: the PWR light on the green raspberry pi board is on, and ACT light is blinking (not solid) when you power it on.

Also, you’re powering it at first with the Raspberry Pi Power Supply, the mains power adapter that plugs into the Pi with a microusb cord. Is that correct?

2). Are you trying to connect via ethernet cable or via wifi? Have you been able to ping the Raspberry Pi (the directions for this are here: https://youtu.be/lWfJq0zrZUs).

3). If you’ve tried to add the mains power supply, and you’ve been able to ping, and still getting the error 1006, you might try to re-burn the sd card on your PC. We have a tutorial on this here: http://www.dexterindustries.com/howto/install-raspbian-for-robots-image-on-an-sd-card/. If you had bought the SD card from us, we can send you a replacement if you don;t want to burn the SD card.

-Karan


#3

Just a quick question: at the time of the screenshot, was the GoPiGo still connected via the Ethernet cable? The address shown on the screen would only work with the Ethernet cable.

Also, have you tried to reach the terminal, instead of noVNC? Just to see if you can reach it.

Cleo


#4

To answer your question, yes it was plunged in when I took the snapshot. It is necessary that I get into the vnc interface to set up the wifi configuration.
Thanks for the help.

Here is a little video I made that will show you what is happening: https://www.dropbox.com/s/miug7hxco2hwheu/Video.mov?dl=0

Thanks for all the help!