Heat issues with US sensor


#1

I run a club at my school and we got the gopigo a couple weeks ago. While testing the Ultrasonic sensor, I thought I felt heat coming off of one of the metal cylinders. I touched it and it felt fairly warm, then I reached around the back and I felt one of the soldered parts on the back and it was incredibly hot. I unplugged it and let it cool. We had it plugged in with the wall AC adapter during the test. After it cooled down, I tried it with the batteries and after about 10 minutes I didn’t feel any heat. I checked to make sure the sensor was plugged in to A1 and it was. We believe it has something to do with the AC adapter, though I don’t know how long I had it plugged in before it got as hot as it did. If it would have taken longer than 10 minutes then we wouldn’t have noticed the issue with the batteries. I will test the sensor in a bit to make sure it works still. I don’t know if you ship different AC adapters but I will leave the model number and other information so that someone might be able to check and see if it could be the AC adapter. I’m not incredibly knowledgeable with electronics and circuitry so any help is appreciated.

Model number: FYA05010US
Input: 100-240v - 50/60Hz 0.6A max
Output: 5.0V 2.0A

Edit: I just tested the sensor and it still works fine and it isn’t heating up using the battery pack.


#2

Hey shed412, thanks for posting this. We haven’t seen this before, but I’ll go ahead and give it a shot to see if I see the same thing. I have one of these power adapters as well. Glad to hear that the sensor is still working.

John


#3

Thanks John! I ran another test with the AC adapter and it seemed to work fine. It seems to just flair up randomly. I restarted and tried various combinations of plugging the Sensor in before or after the power and I couldn’t get it to heat up. Is it possible that it could be the outlet that I used that caused the issue?


#4

Have you tried any other US sensors? Maybe we shipped you a defective ultasonic sensor? If so, we’ll replace it.