Host unreachable.[SOLVED]


#1

SO dex.local didnt work so i Assign Static IP Address i did all of the steps when i ping my static ip address in cmd is says Pinging (ip) with 32 bytes of data:
Reply from (ip): Destination host unreachable.
Reply from (ip): Destination host unreachable.
Reply from (ip): Destination host unreachable.
Reply from (ip): Destination host unreachable.

Ping statistics for (ip):
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
please help


#2

Abodi,
A few questions:
1). What IP address did you give your Pi?
2). How are you powering your Pi?
3). Do you get solid power light and a blinking ACT light?
4). Are you connecting over ethernet?
5). If yes on #4, do you have ethernet lights powered and blinking?

Thanks,

John


#3

1.i gave it the ip that i got from the Ethernet thing then i changed the 0 to a 1
2. using the cable but i have the battery connected but not on
3.act light is blinking
4.yes
5. yes the Ethernet lights are blinking when plugged into my computer


#4

Do you remember the IP address? Can you open up the SD card and copy paste the IP address here?

Are you using a Mac or PC?


#5

pc the original ip is 169.254.102.180 but i changed it to 169.254.102.181


#6

We have heard from another customer that they needed to add 2 to the IP number (in your case, the last digit would be 182). If you change that, is possible to ping the number 169.254.102.182 ?


#7

still says the same thing :confused:


#8

Can you try to turn off the wifi on your computer, and remove the wifi dongle on your Raspberry Pi?

Also, can you upload a picture of your setup? It might give me a better idea of what might be wrong.

Also, just want to confirm: you’re using the Raspbian for Robots image, correct? What is the date on the image?


#9

rasbian 2015.11.09
it wont let me attach a picture so i uploaded it on imgur http://imgur.com/Qj9fJCa


#10

So it sounds like everything is working fine, it sounds like your computer is just unable to find the Raspberry Pi. This could be a networking issue (like running a firewall or an antivirus program that’s blocking the networking protocol). One last thing to try is to install the latest image, which has ipv6 enabled. This is 2016.01.05 in our sourceforge library here: https://sourceforge.net/projects/dexterindustriesraspbianflavor/files/?source=navbar

And here are the directions for downloading it: http://www.dexterindustries.com/howto/install-raspbian-for-robots-image-on-an-sd-card/

You might also try to ping or access from a different computer.


#11

this worked thank you john <3


#12

Hey Abodi22, I’m so glad it did! Thanks for working through this with us!!


#13