Installing Arduino IDE 1.6.9


#1

After cloning the repository, it installs the Arduino IDE 1.5.0 and some programs do not compile with this IDE.
How can I install the latest Arduino IDE 1.6.9 so that I can compile and upload using the GPIO Programmer

Thanks


#2

He macster999,
We haven’t tried setting up Arduino 1.6.9 on the Pi but we’ll go ahead and try that out and let you know how to get it working. Can you tell a bit more about the programs that you are trying to compile with 1.6.9 which don’t compile on 1.5.0.

-Karan