Jessie Raspbian for Robots


#21

We haven’t seen the unizip fail for any of the users before. Maybe the download got corrupted somehow. There is a rar here: https://sourceforge.net/projects/dexterindustriesraspbianflavor/files/?source=navbar. Can you try downloading that and if that does not work too, can you try downloading an image from the archive and see if that works for you. Do you have access to another system where you can try unzipping this.

-Karan


#22

Hi Karen, Thank you for the advice. I’ll try the rar but to move forward I ordered one of the SD cards with Raspbian for Robots. I made a backup image and loaded it onto another sd card following the article at:
https://smittytone.wordpress.com/2013/09/06/back-up-a-raspberry-pi-sd-card-using-a-mac.

I’ll let you know how using the rar goes and try another system too when available. Thanks again,

-Thorlyf


#23

For the record, I had the same problem with the ZIP file that Thorlyf reported. It seems that the unzip program bundled with OS X doesn’t like this particular ZIP file. However, installing 7-Zip solved the problem and I was able to extract the image file and to verify its MD5 checksum without any further trouble.


#24

Not sure if this was already brought up but the DHCP with wired connection for initial setup doesn’t work with Pi3 and this image.


#25

Hey @82d28a,
Can you make a new post and share more information about the problem you are having with DHCP and the Pi3 and what all have you tried with it.

-Karan


#26

Hi,

I am trying to connect it via direct network cable connection by using xrdp for remote desktop with the changes of the following:

sudo nano /etc/dhcpcd.conf
interface eth0
static ip_address=192.168.1.141/24
static routers=192.168.1.1
static domain_name_servers=192.168.1.1

It doesn’t work.

How to use VNC? I type dexter.local in web browser and it leads me to internet.


#27

Hi @lim_kim_hoe,

In order to use VNC, you will have to type http://dex.local on your web browser.
Can you tell us if you are using Raspbian for Robots image from Dexter Industries or any other image on your Pi.
Can you also tell us about the robot that you are using and if you have followed the getting started instructions for BrickPi,GoPiGo or GrovePi given in our website in setting it up.

-Shoban


#28