Logging into the GoPiGo


#1

I downloaded and installed DexterOS-1.1.1-Final.img on a SD card and put it in a RPi3, turned it on. The RPi boots up and the local HDMI video screen shows “Raspbian GNU/Linux 8 GoPiGo tty1” GoPiGo login:
but it does not accept pi / robots1234 so I assume the username or password has changed? pi / raspberry doesn’t work either. What is it now? I also see the “GoPiGo” device show up on my LAN, and I tried to ssh to the device from PuTTY but just got “Connection refused” so it’s like the standard raspbian OS, needing a first console login to enable ssh. But for that I need the right user/password. Thank you!
EDIT: I discovered that DexterOS is supposed to work only through a browser. Ok, I see that does work now. I’m still curious if there is a login possible or that’s completely disabled?


[SOLVED] Cannot login in Terminal
#2

Hi @beale. You cannot login to DexterOS like this; the only way to use it is to connect over wifi.

If you’re looking for a full Raspbian build where you can use the command line, download Raspbian for Robots here and install it.

As you noted at the bottom of your post: Login is entirely disabled for DexterOS.