No ping


#1

Hi - My son and I just finished building his GoPiGo. SD card seated fine, wifi dongle in, and powered up via wall cable. Good solid power LEDs. When we plug in the ethernet cable, no LEDs at all. Checked to ensure had latest drivers installed and network cards working properly. Everything checks out. Have also tried to ping from two different PCs (with Bonjour installed) and an iMac. Changed out our ethernet cables too. Crickets. Crickets. Still no LEDS, no ethernet connection. Thoughts on how to resolve? Thx!


#2

Hi macarthaigh,
Can you check if the green and red LED’s on the Pi blink when you power on the Raspberry Pi. If they do not blink, can you intset the micro SD card in your computer with the adapter and take a screenshot of the contents of the drive that appears on the computer for the SD card.

-karan


#3

Hi Karan - The Raspberry Pi LED’s stay lit when we power it on. No blinking. I get an error message when I insert the adapter into my MacBook Pro and my iMac (I’ve tried both) saying that the disk cannot be read so I’m unable to get a screenshot to you. Thoughts on how to proceed? Thx


#4

Hey Macarthaigh, I’m sorry to hear this! If both LED’s on the green Raspberry Pi board stay solid and never blink after power the board on, your SD card is most likely shot. The fastest way to get back on track is to burn it yourself with these directions: http://www.dexterindustries.com/howto/install-raspbian-for-robots-image-on-an-sd-card/

If you have trouble, or don’t feel confidant trying it, we can try to arrange a replacement for the SD card.


#5

No luck on burning a new image. I can’t even get the disk to be mount properly so I’m unable to install/modify any of the volumes with the directions you’ve referred to above. I can’t even erase it to start fresh. Could you arrange to send a new SD card to us so we can get him back on track? He’s a little crushed as he was super excited to get his GoPiGo working.


#6

Absolutely. I’m sorry to hear about the issue. We’ll take care of this immediately. Can you contact us with your shipping address and order number through our website here: http://dexterindustries.com/contact

In your contact, can you please include the link to this forum post? Thanks and again, I"m sorry about the disapointment on this.


#7

Will do. Thanks for your help!