Not being able to connect to GoPiGo


#1

My IP adress wont load for my Gopigo? Can anybody help?


#2

Hi @outspokenzombie,

I have a couple of questions for you:

  1. What steps have you taken so far to get to this point?

  2. How are you trying to connect to the Raspberry Pi? Is the Raspberry Pi connected with an ethernet to your computer? Please elaborate on this topic.

  3. Do you have Bonjour installed on your laptop?


Here’s also a link to how you can burn your own Raspbian For Robots image:


Here are some resources for connecting to the GoPiGo.
Please take a look at Part 3. Connect:


Thank you!


#3

I have done most of that it wont connect to Dex.Local and the IP adress wont load on the Dex.local Website. I cant go wireless for my GOPIGO! Thank u for the suggestions!


#4

i dont have bonjour installed. I went to Dex.Local/ (It wont load up on the computer anymore plz help) and hit setup wifi then i put in my PSK. After that it just said scanning for 30 min once in a while it would load in everything but the IP address.


#5

Hi @outspokenzombie,

I have here some suggestions.

In order to setup Bonjour on your laptop, please follow the instructions found in the following link in section Part 2. Prepare to Connect?

After you have set Bonjour on your laptop, please follow the tutorial on this page for setting up the WiFi connection on your Raspberry Pi.

Thank you!


#6

@outspokenzombie are you using a Mac or a PC? A Mac will have bonjour installed already.

I think it would be helpful if you could answer @RobertLucian 's questions: What software are you using, how you’ve tried to connect, and what steps you’ve taken. Thanks!