One motor on brand new GoPiGo is not working


#1

Hello! I worked today to setup the GoPiGo robot. During the tests, everything worked fine except one motor did not work. I have tried switch the wires to test. I am attaching a video of this behavior. Please help! https://www.youtube.com/watch?v=htv24CJ-ic4&feature=youtu.be


#2

Hi @tony,

This is great and we would like to see the test logs.

Here’s a link to a video tutorial on youtube.


Please, could you switch the wires between the motors and tell us how it goes? We’re trying to determine if the issue is in the cables, or in the GoPiGo board or if we have a faulty motor.
Maybe a video recording would also help.


Thank you!


#3

Thanks for the quick reply.

I switched the wires and it still didn’t work.

Here is the test log:

log.txt (7.29 KB)


#4

Hi @tony,

Can you tell me if the motor is the one that didn’t work when you’ve switched, or is the port you’re connecting the motor to that’s not working?
It’s really important to know which one isn’t working - this way we can diagnose your situation.


I’m thinking now and I’m wondering if I have said it wrong: we want to see what happens when you connect the left motor to the other motor connector/port and vice versa with the other one - not switch the wires between one’s motor. Think of switching the ports between the motors.


Thank you!


#5

Hello,

That motor doesn’t work no matter what I try.

I have sent to you a copy of the log.

What does the log say?

Thanks,

Tony


#6

Hi @tony,

Thank you for the logs. I read them and I understand your situation.


Could you tell us where did you buy this motor?
Was it from our website or from another distributor?


Thank you!


#7

I bought it from your site.


#8

Hi @tony,

I’m sorry for your situation.
I think we have to send you a replacement motor ASAP.

Can you contact us at DexterIndustries Contact Support and go to General Question & Feedback section?
Please tell us there that you need a motor replacement and our logistics team will get one shipped to you at the earliest.


Again, I’m sorry for you having this issue,
We’ll try to solve it ASAP.

Thank you!


#9

This topic was automatically closed after 29 hours. New replies are no longer allowed.