Pi@(none)


#1

I’ve watched the video, the command line should display pi@dex, but mine display pi@(none) instead. And also I can use ssh to connect to it by gitbash via wifi, I can not do it VNC, is there any setting errors?
Looking for the respond. Thx


#2

Hello yangao, have you logged in using dex.local in your browser and pulled up the command line that way? What does your command prompt look like?