Ping Error


#1

Hi John,

I’m having pretty much the exact same problem. My lights are on though the green light flashes on relatively rarely, it seems to me. I’ve gone through the video to set up a static ip. So, I had 169.254.132.121 and I set the static ip to 169.254.132.122. Pinging had the exact same result in mpeter’s screenshot. I’ve been using both battery and computer usb power. I’m currently using a pc running Windows 7 on a fairly old pc. I would do this on my Mac Air but I need an Ethernet USB adapter. Windows Firewall is not active (and that was a surprise). I have Ad-Aware Pro-Security running. I briefly turned off Web Protection but this didn’t help. I have tried it with the wifi dongle removed as well. IP4 is set to auto obtain IP address. One thing I’ve noticed is that the LAN info says I’ve sent 120 bytes but received zero.

I didn’t see a resolution to mpeter’s problem. Any advice?

Thanks, Wayne


#2

Hey Wayne,

Sorry to hear about this. I have a few questions for you:

Do you have wifi on your computer? Is it possible to turn the wifi off while trying to ping over ethernet?
Do you have access to a spare HDMI monitor? Is it possible to setup the Raspberry Pi as a standalone computer to troubleshoot the network?
Also, is it possible to try to run an IP Scanner? Run AngryIP Scanner - http://angryip.org/download/#windows If you run this program, do you see the Pi on your network?

Best, John