Power light blue

gopigo3

#1

Hi I’m not a robot
I don’t know if if this was solved or not but the power light blinking blue an the robot dose nothing I have tried to fix it but it did nothing anyone have an idea. if you do please tell me this has gotten annoying and I don’t know how to fix it.
from
Bluebot


#2

Hello @bluebot
You will need to give us a few more details before we can help you.
Which robot are you using?
If it’s the GoPiGo, is it the 2 or the 3? And are you running Raspbian for Robots or DexterOS?

Cleo


#3

i have a gopigo3 and running off Raspbian


#4

Thanks for the extra info.
Have you gone through those steps to connect to the robot?


#5

thank you ! i am not the brightest im still new to this


#6

one more Q’ can you do this all from the rassberry pi


#7

Hi @bluebot,

Yes, everything our company develops revolves around the Raspberry Pi platform, therefore you are required to do everything from within the Raspberry Pi.

You can think of the Raspberry Pi as the bridge between our products and your interface.
I’d recommend you to read more on the following pages:

Thank you!