Problem downloading Raspbian for Robots

sourceforge

#1

Hi,

I tried to download Raspbian for Robots from here: https://sourceforge.net/projects/dexterindustriesraspbianflavor/files/?source=navbar . I chose to download this file: 2018.06.27_Raspbian_For_Robots_by_Dexter_Industries-stretch.zip, but it led me to a page “This site can’t be reached downloads.sourceforge.net’s server IP address could not be found.”

Please help! Thanks!


#2

This link works for me:
https://sourceforge.net/projects/dexterindustriesraspbianflavor/files/2018.06.27_Raspbian_For_Robots_by_Dexter_Industries-stretch.zip/download

Sometimes it goes through a hiccup and works fine 30 min later.

Let me know if it now works for you.
Cleo


#3

The above link works for me, but then when the auto download started and led me to this page: https://downloads.sourceforge.net/project/dexterindustriesraspbianflavor/2018.06.27_Raspbian_For_Robots_by_Dexter_Industries-stretch.zip?r=&ts=1531157501&use_mirror=iweb and this page doesn’t work for me.


#4

Hi @chiuchen,

What do you mean it doesn’t work for you? Can you show us a screenshot of what you’re seeing? I can download the image just fine.

Thank you!


#5

Ok, I think the problem is that I tried to download it in my work place and it didn’t work. When I tried to download it at home, it worked. So maybe there is some restriction at my workplace computer. Thanks for your help!


#6

Hi @chiuchen,

That’s something we’ll keep in mind and discuss it in our meetings. I’m wondering if others got into this issue too.

Thank you!