RaspberyPi wont boot


#1

The raspberrypi sent by dexterindustries heats up really quickly and doesn’t boot. What can i do?


#2

Hey ABHI, how are you powering the Raspberry PI? Is it connected to anything else (like the GoPiGo board)? Where are you feeling the heat? Doe the ACT/PWR lights come on?


#3

I am following all the instructions on the dexterindustries home page. I tried it both connected to GoPiGo board and by itself and neither of them worked. The RaspberryPi is really hot - you can smell it too! I think some lights are on but i don’t know which ones…


#4

So if you remove the Raspberry Pi from the GoPiGo, and only power it with the USB power supply, does it work? I’m trying to figure out what’s broken or getting hot, if it’s the green Raspberry Pi board, or the Red GoPiGo Board.


#5

It still doesnt work(the green RaspberryPi board).


#6

Hey ABHI,
How are you powering the Raspberry Pi (are you using a microUSB cable with an AC adapter). Can you add a picture of the setup. What is the LED status of the Green and the Red LED’s on the Pi, also, you are using model B+ right.


#7

This is the picture. I didn’t even get the canopy that is over my battery pack.


#8

When I boot the RaspberryPi only the green LED on the board comes on. It comes and stays steady and the board gets warmer.


#9

In the picture, it looks like the ACT light is on though. Are both lights on? Is the ACT light blinking?


#10

Just the green light is on. No light is blinking


#11

Hey ABHI, just asking again: “How are you powering the Raspberry Pi (are you using a microUSB cable with an AC adapter).”


#12

I used both the microUSB and the adapter


#13
     I powered the Raspberry Pi with an AC adapter and by connecting to a macbook pro usb port. Results were the same for both type of connections. I have tried booting the raspberry pi connected to an HDMI monitor (with and without hdmi_force_hotplug=1 enabled) but there was no signal on the monitor.

#14

Hey Abhi,
Since the LED’s are not blinking, the SD card might have got corrupted or might be blank. Can you try burning a new image from the directions here: http://www.dexterindustries.com/howto/install-raspbian-for-robots-image-on-an-sd-card/ and they try booting the Raspberry Pi and see if that works.

-Karan


#15

I already burned the image on to the SD card and it still doesn’t work.


#16

Hi Abhi, we’ll try to replace the Raspberry Pi and SD Card. Can you please contact us through our website here: http://dexterindustries.com/contact Please include a link to this forum post, and your order number. We’ll make this right.

Sorry about the problems with this, I suspect the Raspberry Pi we got from Newark might have been damaged.


#17

You guys still didn’t send the battery strap and raspberry pi.


#18

Hi Abhi, we recently changed over on our ticketing system, the message or request might have gotten lost. I’m really sorry about that. Can you please re-submit on our contact page? This now goes into a tracked ticketing system.


#19

Should i use the section named ORDERS AND SHIPPING in the contact page?


#20

I would click on “GENERAL QUESTIONS AND FEEDBACK”