Raspbian Login Not Working [SOLVED] Touchscreen Issue with Browser


#1

While attempting to connect my GoPiGo and set up the wifi, I successfully pinged dex.local through the command prompt and successfully logged in through the Dexter Industries login page. However, upon reaching the desktop, I cannot click on anything and I am unsure as to why.

Any help would be greatly appreciated.


#2

Can you post a screenshot of what you’re looking at and what’s not working?

Are you using the Chrome Browser, and what PC or Mac are you logging in through?


#3

Right. Below is the screen I’m looking at, and when I try to click on anything (since the next line of instructions is to double-click on the wifi setup) nothing happens. Using Chrome browser on a Windows 10 Acer PC.


#4

@cfiertz,
Can you try another Browser like IE,Edge or Firefox and see if that works. Also, is the monitor that you are using a touchscreen monitor?


#5

It is a touchscreen monitor and I tried using the touchscreen instead of the mouse and it worked. Didn’t realize that would make a difference.

Thanks for your help!


#6

This topic was automatically closed after 24 hours. New replies are no longer allowed.