[Solved] GoPiGo 3 Wifi Connection issue

gopigo
os

#1

Hi , I have got a GoPi Go Advance Kit ( Classon Room Set ) in last week,
I have try to follow the instruction which mentioned in page of https://www.dexterindustries.com/GoPiGo/get-started-with-the-gopigo3-raspberry-pi-robot/2-connect-to-the-gopigo-3/
but fail for connection, There are no signal from the light 36

Please kindly advise. thank you


#2

Hi @florence,

I think you may be running an image of Raspbian For Robots on your micro SD Card instead of DexterOS.

Can you confirm us that you are using the DexterOS image? Instructions on how to get DexterOS are found on the following page:
https://www.dexterindustries.com/dexteros/get-dexteros-operating-system-for-raspberry-pi-robotics/

Thank you!


#3

Thanks for your information, problem solved ! yeah!
so what is the purpose that SD card ?


#4

The Advanced kit comes with Raspbian for Robots, a different environment than DexterOS.
Raspbian for Robots offers full freedom with the robot, if you are an advanced user (familiar with Linux, familiar with Python, etc)

DexterOS is easier to get started with. The same hardware platform lets you have both. If you reach the limits of DexterOS, you are able to burn Raspbian for Robots on the SD card and do more stuff (like controlling your robot from Twitter, if you wanted to)

Cleo