[Solved] GoPiGo2 Power Source


#1

Hi,
My son and I are new to this whole thing, we built the gopigo2, attached the raspberry pi and loaded the software according to the tutorials. initially we thought we were having trouble with the software but as it turns out the software will run when it connected to the usb powersource, the power source and battery pack, but it wont run when it is connected to only the battery pack so we are not able to run the demo and tests/ what are we doing wrong?

please help!


#2

Hello @scorallo511

What lights (if any) do you see on the Raspberry Pi when you’re running on your battery pack only?

My guess is that there are no lights. If I’m right, this point to your battery pack not being set properly. Maybe one of the batteries is defective? Is it possible that one battery was inserted the wrong way in? (they should alternate).
If you do have lights on the Pi, then the issue is elsewhere.

Cleo


#3

This is a video of a successful power up; are you seeing the lights (as @cleoqc mentioned)?


#4

thank you for your replies, we tried changing batteries and bad the same result, turns out the battery pack was not working, once we replaced it, we’ve been in business!


#5

Great to hear this is solved! Hopefully this will help others.


#6