[SOLVED] Gopigo3 power LED keep flashing

dexteros
gopigo3

#1

Hi, i am new to Gopigo. I bought a gopigo beginner kit (Gopigo 3 with Raspberry Pi 3). after i assembled the parts, I turned on the power on Gopigo. but the power LED light keep flashing green and the wifi LED is not never on and I can’t detect the gopigo wifi. The led light on the raspberry is red (does it mean raspberry is booted or not?). attached is the picture. how shall i solve the issue? thanks for any advice. cheers. IMG_20181229_162446_resized_20181229_042600762|666x499


GoPiGo 3 robot does not broadcast a Wifi signal
GoPiGo Not Booting Up (Raspbian for Robots)
#2

Hi @jlu,

The link to the image is broken.

I’m not entirely sure you tried all the other steps others did on the threads you also posted about this issue on. So I’ll assume you didn’t.

Generally, you shouldn’t have had any problems, but anyway, bad things can happen at times. So what I’m going to ask you is to burn a new image of DexterOS to your card and see if that fixes it.

More often than not, it’s due to an old version of DexterOS that didn’t take something into consideration - aka bug.

Please try this and if it still doesn’t work, we’ll direct you along the way.

Here’s where you can get the latest version of DexterOS:
https://www.dexterindustries.com/dexteros/get-dexteros-operating-system-for-raspberry-pi-robotics/

Follow the instructions on the above page and you should be all good.

Thank you!


#3

Hi Robert, I burned a new image of the OS and it works now. thank you for your help.


#4

That’s great to hear that burning a new image of the OS fixed the problem. I’m now gonna close the thread.

Thank you!


#5

This topic was automatically closed after 26 hours. New replies are no longer allowed.