[SOLVED] LED flickered on Raspberry Pi, now won't power up


#1

Hi there,

I’m new to all this, I bought the gopigo kit a few months ago, but didn’t have time to built it until now. I followed the video tutorials (mine is a gopigo2), and just went out to the shops to buy 8 AA batteries.

Have connected batteries, and switch on. The LED flickered green once, then went out. I left it in the on-state a while hoping it would “warm up”, but after a few minutes, no change. So I switched it off, waited a bit, then switched on again - this time no LED at all.

Looks like the power isn’t getting to my gopigo somehow, or there is a problem with the circuitboard itself.

Help!

Thanks,

David


#2

Are you able to try powering the GoPiGo and Raspberry Pi with the USB power supply? Do you see any difference?


#3

Hi John, thanks.

Yeah, so I just moved on and it all works when I connect the power through the USB in my computer. So that eliminated the idea that there might be a problem in the gopigo itself, leaving the batteries themselves or the power connection as the possible problems.

I made sure I used AA batteries first time, but I got rechargeable 1.2V AA batteries (I don’t want to have to buy new batteries every time I want to use the gopigo)… but yeah when I switched in 1.5V AA batteries (non rechargeable), the gopigo powered up fine. Damn, its gonna expensive using non-rechargeables all the time but I can’t find 1.5V AA batteries that are rechargeable.

Thanks for taking an interest though. I really thought all AA batteries were the same. Oh well.


#4

Hi @davidwfsharp,

It’s great to hear it all solved out.
I too have to get rechargeable batteries as it’s way too inconvenient to buy a new set every week, so I feel it.

Probably, the first batteries you’ve used were discharged.

I’m going to close the thread now.

Thank you!


#5