[SOLVED] Mission 2: what is it about? Where are the instructions?


#1

I have a subscription for 11 missions which I was planning to work with my son. I just received Mission 2 (Obstacle Course) but the package only contained a plastic little white man and 2-3 stickers.

Is this everything that’ supposed to be in the mission ? There’re no instructions, no sensors, nothing else. What are we supposed to be doing? I even tried to find the mission instructions on the Dexter Industries website but cannot find them (if somebody can correct me and point me to the right location, that’d be welcome).

Any advice? I sent a request to Dexter Industries using their contact form but haven’t heard anything back from them (and I cannot find any phone to call them directly either).

Hugo


#2

The missions are now online at http://studio.Dexterindustries.com

You should have a login account for it.


#3

Thanks for your answer - however, I’m still lost.

When I log-in to the studio it asks me if I want to buy Mission 2. I already have a subscription to the missions, I just need the documentation for Mission 2, but I cannot find it. Could you please help?

Hugo


#4

Hi @hugovarotto
You have indeed already purchased the mission. If it asks you to buy it then your account doesn’t have the right permissions. It’s not something I can fix, but I can bring it to the attention of the person who can.

Cleo


#5

The exact same thing is happening to us. How can we resolve this?


#6

@hugovarotto @courtney.e.heath I am sorry about the delay with your access to the GoBox Missions in Dexter Studio. For some reason the process did not finish so your access was never granted. I have taken care of this and you should now have access to all 12 Missions in Dexter Studio.

Thanks,


#7

@ChrisDooley Thanks, but unfortunately it’s still telling me that I need to purchase the mission


#8

@courtney.e.heath Sorry, this one was my fault. It helps if I click SAVE when making changes… :confused:

Can you try again and let me know if you still do not have access?


#9

Unfortunately, I’m still having the same problem. I logged back in and out. Then I tried to assign to my daughter maziemay07. It said it was assigned but it still asks us to purchase it when you click start.


#10

Chris, thanks for updating my account, I was able to access Mission 2 now (looks like a very nice starting point for my son to start using the GoPigo).

Hugo


#11

Hey Chris, Any luck in trying to solve our access problem? It still seems to want me to buy the mission.


#12

@courtney.e.heath It looks like I finally have it fixed and you should be able to access Mission 2. As best I can tell all 12 should now be available to you.

Let me know if you still have issues and I can email you a PDF of the Mission while we investigate further.


#13

Eureka! We’re in business. I can open mission 2. Thanks much for the help!


#14