Unable to ping dex.local


#1

We are using the new GoBox. It was working fine two weeks ago. However for the last few days we have either (i) been unable to access Dex.Local (ii) when we can as soon as we send a command we get error message 1006. We are using an HP laptop (though we have tried one other laptop and got the same problem). SD Card is dated 11Nov15. We are both pretty frustrated. I am not at all technical and Arthur has already acquired greater mastery of these things than me, he is 12. Look forward to your help.


#2

Hey artincb11, I think we connected over e-mail earlier. Nonetheless, I have a few questions for you about the setup:

1). Just to double check: the PWR light on the green raspberry pi board is on, and ACT light is blinking (not solid) when you power it on.

Also, you’re powering it at first with the Raspberry Pi Power Supply, the mains power adapter that plugs into the Pi with a microusb cord. Is that correct?

2). Are you trying to connect via ethernet cable or via wifi? Have you been able to ping the Raspberry Pi (the directions for this are here: https://youtu.be/lWfJq0zrZUs).

3). If you’ve tried to add the mains power supply, and you’ve been able to ping, and still getting the error 1006, you might try to re-burn the sd card on your PC. We have a tutorial on this here: http://www.dexterindustries.com/howto/install-raspbian-for-robots-image-on-an-sd-card/

Best, John