VNC Error: Refused by host computer [Solved]


#1

So far I have done all the steps on the guide leading up to connecting the raspberry pi to a wifi connection.

I have connected to the terminal and logged in, have my wifi adaptor plugged in, and VNC viewer is downloaded

When I enter “raspberry.local:1” the following appears

VNC Viewer: The Connection was refused by the host computer

I have tried disabling my firewall and antivirus. I am trying to do this from a college wifi which may be the problem but any solutions would be great. Thanks!


#2

This is for the GoPiGo robot sorry for not specifying above


#3

What date is the image you’re using? When you downloaded the file, what was the date on the file?


#4

If you’re wandering in off the internet and having this problem, we recommend you reinstall the latest version of Raspbian for Robots. You can find directions on how to install or reinstall Raspbian for Robots on an SD Card here.


#5

#6

Also, if you’re having trouble finding your Pi on the network: we recommend using Fing Software to find the IP address and see if the Raspberry Pi is on the network; we have a tutorial on how to use it here.. Fing works with Mac, PC, Android, and iOS.