Wifi not working, need help

dexteros

#1

Hi,
I bought the GoPiGo3 robot base kit from amazon, and just assembling the robot. But when I turned on the robot, green light in the Electronic Board just blinking and the antaenna light (WiFi) doesn’t turn on.
I got another memory card and installed the new Dexter OS, and tried again , but it didn’t solved the problem.
We bought all the parts including memory card from dexter except raspberry pi3 B+.
Can anyone help me solving this problem.
Thanks.


#2

Hi @siddiana,

Many things could have gone wrong. I bet that by burning the latest DexterOS version onto a micro SD card should do the job.

You know, over time, if flash drives aren’t used, they can get corrupted, so that’s why it’s a good practice to reflash them once in a while.

We have instructions on our website that take you through burning a DexterOS image on your micro SD card. Here’s the link to it:
https://www.dexterindustries.com/dexteros/get-dexteros-operating-system-for-raspberry-pi-robotics/

Let me know if you need anything else. In my experience, once you burn the DexterOS image again, the WiFi LED will come up and you’ll be able to connect to the robot.

Thank you!