Wifi setup completed but then not pinging


#1

After much pain and downloading VNC viewer (on MAC), I was able to set up the wifi dongle and saw it connected successfully. I unplugged the ethernet cable and then rebooted and tried pinging and now the machine is not responding to the pings.
I plugged ethernet back in and now that is not pinging either.
This is a “twin” pack and is the one with a special dex.local address.
Now one child can do missions and one can’t. I have spent 2+ hours just dealing with the initial setup because a Fitbit WIFI dongle was interfering with the setup (FYI).


#2

I’m sorry you seem to be having a frustrating experience with the twin.
I’m not exactly certain I understand your present situation though. Would you mind giving a bit more details?
What exactly do you mean about the “special dex.local”. Do you mean you changed the name of that GoPiGo to something else? And if so, how did you do it? (there’s more than one approach).
Changing the hostname may require a double reboot. Did you go through that step?

Are you following online instructions or the Mission One booklet?

Cleo


#3

On Your pi in the terminal type
hostname -I
This will give you your IP address.
Then add your pi’s username, who is pi, and add that to the IP address.
It should look lime this: `pi@xxx.xxx.x.xxx
Or so etching similar. Remember the @ symbol! Then you should be able to ping it using pi@xxx.xxx

Hope this works.

To connect with vnc just tack :1 to the address.


#4

We bought a twin pack on kickstarter. this is the one with the special dex.local host name it is dex32.local so it doesn’t interfere with the second one.
Initially, I had to download VNC viewer because of interference with a fitbit usb adapter.
I was able to use VNC viewer to set up wifi and everything went smoothly until I tested that the wifi was working after removing the ethernet cable.
Now I cannot ping through terminal with wifi or the ethernet cable. I have even powered down and removed the wifi dongle and tried just ethernet and it will not work.


#5

Are the lights on, next to the ethernet port? There should be a green and an orange/red one when the Ethernet connection is valid.

Also, is it possible for you to connect the Raspberry Pi to a TV ? It will confirm whether it’s booting properly or not.