Win32Disk Error[SOLVED]


#1

Hello,

I have been trying to resolve the issues based on the feedback and lessons learned on this forum with my new gopigo2.

At this point, I am stuck at the step where trying to reimage the SD card.
(Finally, press “Write”. You’ll be prompted to double check your drive selection. If everything is correct and you’re sure you’ve selected the SD Card, press “Yes”.)

“error 1117 The request could not be performed because of an I/O device error”.

New to the GoPiGo world so any help setting this up is appriciated.

Thanks,
Rudra


#2

We haven’t seen this error before. It looks like it might be coming because of a bad version of Win32Disk Imager or the SD card reader itself rather than a bad SD card. You can read more about it here: https://www.raspberrypi.org/forums/viewtopic.php?f=91&t=9963&start=25. Can you first reinstall Win32Disk imager and check again. If it still does not work can you try another SD card if you have one and see if the error is still there.

-Karan


#3

Hi Rudra, did you run win32disk as administrator?


#4

Thank you friends. It worked. I rebooted and ran as admin it worked. I am setup to use my gopigo2. Appriciate your help and will come back with some more complex and tricky questions! :slight_smile:


#5

Hurrah!