Can get ping to work


#1

Ping does not find dex.local. I have red and green light on. Ethernet cable is hook up. I have SD card dated 2015.03.20. Ethernet lights are not on. I tried 2 different cables.

I tried several other things including rebooting.

I was following these instructions:

"you should see all of the lights flashing on the Raspberry Pi! The ACT light on the Pi should blink, and the power light should be on. If you are successfully connected to a PC, both of the lights on the ethernet port should be on or blinking.
Ping the Raspberry Pi. In the windows command prompt type “ping dex.local”

Noted 2 Lights are on, but I did not see them flashing either. I do not see any lights on ethernet port. I am running windows 7. I am stuck. Is the ethernet port bad?


#2

First, I would strongly recommend you upgrade the operating system on your SD Card. We have directions on how to do this here: http://www.dexterindustries.com/howto/install-raspbian-for-robots-image-on-an-sd-card/

  1. You say that both lights are on. Is the ACT light blinking? Are the Power and ACT Lights Blinking? (Here’s what a success looks like: https://youtu.be/TORys5PpWM8 )
  2. Do you have bonjour installed on your PC?
  3. Are you using a Mac or PC to connect?
  4. Are you powering via the USB Raspberry Pi Power Supply?
  5. Which version of the Raspberry Pi are you using?