Disable IR receiver before continuing


#1

Hi,
I got a new motor for christmas and now its not working,
I when i run a program it says "Disable IR receiver before continuing"
And I’m not sure what to do…
Best regards,
H1pp0s
p.s. Thanks in advance…


#2

Here’s a screenshot of where the icon is.


#3

Hi H1pp0s,
Can you select the “Disable IR receiver” option and then restart the Pi and try running the program again. If that does not work, please paste the screenshot of the error that you are getting.

-Karan


#4

Here’s a walk through: http://www.dexterindustries.com/howto/enable-or-disable-brickpi-communications/


#5

Hi Guys!
thanks for replying!
Yes i fixed it but the OS has now stopped working but ill post a new topic on the with the name "OS boot up failure"
Thanks,
H1pp0s