GoPiGo3 Over Legacy PiOS: VNC Resolution


**=== Configure resolution
$ sudo raspi-config

  • (You can exit menus by using Tab key, move to Finish, enter key)

  • DisplayOptions:Resolution:1920x1080

  • SystemOptions:BootOptions:Desktop GUI, requiring user to login, Return

  • InterfaceOptions: VNC enable

  • Tab to Finish, reboot now? yes

=== Configuring vncserver

sudo systemctl restart vncserver-x11-serviced.service
vncserver -kill :1
vncserver :1 -geometry 1920x1080 -depth 24 -Authentication VncAuth -Encryption PreferOff -SecurityTypes StandardUser

Excerpt from full setup instructions here