Internet Connection


#1

Newbie MFiddler (aka Margaret) here…

Attempted “git clone https://github/DexterInd/BrickPi_Python”, my RIP is telling me it can’t resolve the address…
Tried to ping out (to my Mac, and get “connect:Network is Unreachable”, though no prob pinging from Mac to RPI).

Advice?

Tried/failed so far
-> Editing my /etc/network/interfaces so that the “address” line under LAN is correct, and tried a few other tweaks per
(http://www.raspberrypi.org/phpBB3/viewtopic.php?f=28&t=51850) and (http://www.raspberrypi.org/phpBB3/viewtopic.php?t=19154&p=187772)…
-> Switched to powering via a USB, though unsure of how to verify I’m getting a steady 5V.


#2

Hey Margaret,
Looks like an internet connection problem. If you run the command
ifconfig
what do you see?


#3

After following the Adafruit tutorial (and debugging…), all works.
Here is the link that other newbies may also find helpful:

As a newbie even the easy stuff can take time and effort… But now having fun getting sensors going now, hope to get to share an initial project soon!


#4

Hey MFiddler, thank you so much for the link! And we’re glad you were able to get up and running!