Noobs


#1

Hello,

About one year ago I bought the Bendobox wich have the Raspberry Pi B+.
Reading the manual it says that on the SD card Noobs is installed.
Today I built the GoPiGO and the only thing is that I have install the software.
But can I use also Noobs for the GoPiGo and what do I have to install on the SD card


#2

I follows this site with option 3: http://www.dexterindustries.com/GoPiGo/sdcard/
Now i only have to wait for my Wifi dongle what comes today.


#3

Hello,
I have my wifi dongle now and i tried to login with the password raspberry but it wont accept.
Is there maybe another password to login ?

Thanks


#4

I tried to look for bonjour in explorer and safari but i can’t find it.
Where is bonjour located ?

Thanks


#5

I find bonjour in safari but when I press that button bonjour i get nothing.
I also tried with putty to login with raspberrypi.local but i get an error it says unknown host.

Have somebody any idea how to solve this ?

Thanks


#6

Hey,
You’ll have to install avahi-daemon on the Raspberry Pi so that it shows up with Bonjour. Here is a tutorial to it: http://www.howtogeek.com/167190/how-and-why-to-assign-the-.local-domain-to-your-raspberry-pi/.

If you are just starting with the GoPiGo, I would recommend you to use the Dexter Industries image from here to avoid any problems: http://www.dexterindustries.com/howto/raspberry-pi-tutorials/install-raspbian-for-robots-image-on-an-sd-card/.

-Karan


#7

Thanks for the reply and what you wrote i did that, but whn i ping from my windows laptop wich have also wifi i ping to raspberrypi.local and i get an error that says unknows host. And my vendor in the Netherlands don’t sell preinstalled software for the GoPiGo.


#8

Have you installed Bojour on your Windows system from here: https://support.apple.com/kb/DL999?viewlocale=en_US&locale=en_IN . Also, have you loaded the wifi credentials on the Raspberry Pi if you are using Wifi.

-Karan


#9

I was using safari wich has an option for bonjour. But now i installed your link from the windows bonjour.
> Also, have you loaded the wifi credentials on the Raspberry Pi if you are using Wifi
I don’t think so. How can I loaded the wifi credentials ?

Thanks


#10

Hey,
If you already have access to the terminal on the Raspberry Pi, then follow this: https://learn.adafruit.com/adafruits-raspberry-pi-lesson-3-network-setup/setting-up-wifi-with-occidentalis . If you don’t have access to it then follow the setup via Ethernet on step 2 here: http://www.dexterindustries.com/GoPiGo/4-connect-to-the-gopigo/ and once you have access to the terminal, then load the wifi config.

-Karan


#11

Thanks for the information i will look into it. But when i not succeed i will starting from scratch :slight_smile:


#12

I was not succeed because while booting the rpi i saw some errors about the kernel and network.
So now i will burn that dexter image on my SD card and i hope things are better.

Thanks for the support anyway :slight_smile:


#13

Karan, I burn the dexter image on my SD card and the desktop is looking much better.
But i have still problems with acces from ssh to the rpi with putty it says unknown host when i use ssh raspberrypi.local.
And where can i find bonjour in Windows explorer ?

Thanks


#14

Hey,
If you already have access to the Pi, then can you run sudo avahi-daemon on terminal, which should report that avahi-daemon is running. Then run sudo iwconfig which should report that you are connected to wifi. After that try: ifconfig which should give the IP address of the Pi, here it is 192.168.1.8. Try using that to login via Putty and SSH. If that works too, then try raspberrypi.local with putty to connect to the Pi.

You cannot do anything with Bonjour on Windows, it just installs as a service and workis in the background.

Let me know how it goes.


#15

I can acces now with putty but the only thing i can see is a prompt, no asking for username or password.


#16

Can you add a screenshot of what you see right now. How were you able to get the Desktop screen is the last post. Also, can you try connecting an Ethernet cable and then try Step2 with the Ethernet cable to make sure that you get a prompt: http://www.dexterindustries.com/GoPiGo/getting-started-with-your-gopigo-raspberry-pi-robot-kit-2/4-connect-to-the-gopigo/

-Karan


#17

I used an ethernetcable betwen my laptop and the pi but it gives the same error only a prompt.
and when i ping to the ipadres it give network unreachble.


#18

Looks like you haven’t connected to your Raspberry Pi.

Let’s take a step back: how is your Rasberry Pi and computer connected? Are they both on the same network, or connected with ethernet?


#19

My raspberry pi has a wifi dongle and i tried to connect from my laptop wich it have also wifi.
The only problem is that the rpi has the ipadres 169.254.8.167 and my laptop has 192.168.178.14.
I think that is not in the same range.


#20

So they both have wifi, that’s great. Are they both connected to the same network?

The Pi address indicates it’s connected over ethernet. Is the Pi connected to something via ethernet? Is it the same wifi network?