Password for SourceForge image


#1

The image I purchased from Dexter was corrupted during an update and I had neglected to make a backup before using it. I downloaded the 2016.01.05_Dexter_Industries_wheezy image from Sourceforge. There were no problems extracting the image from the ‘rar’ file nor imaging it to the microSD card. The GpPiGo booted but when I try to login either via ssh or vnc, I get an authorization failure. I’m trying user:pi and password: robots1234. I’ve also tried the password as: raspberry.

Any suggestions?

Thanks!
Brenda


#2

Hey Brenda, sorry to hear about this. I’m glad that the re-burning worked well.

So you’re able to ping dex.local ?

Can you post a screenshot of what you’re seeing: maybe one of what you’re trying, and one of where it’s failing or the error you got?

Thanks!


#3

Good question. No, I’m not able to ping dex.local. I’m connect to the GoPiGo usng the RJ-45 connector. The network preferences gave my the IP address. I am able to ping using the IP. I’ve attached a couple of screen shots to show what I’ve done and the results. Thanks for any and all questions, suggestions and comments!

terminal


#4

I’ve downloaded the image from GoogleDrive and burned that. Still have the same issue with invalid authorization, not accepting either ‘robots123’ or ‘raspberry’ as the password. Also not able to ping ‘dex.local’ or ‘raspberry,local’. Next, I’ll connect a monitor and keyboard and see what is happening when it boots.

UPDATE: Connect to a monitor and keyboard. On boot, it reports an error in the file system and wants the root password to run fsck. Neither ‘robots1234’ not ‘rapsberry’ is the root password. Anyway, I’m going to take the SD to another computer and run fsck on it.


#5

Hey Brenda, just following up on this: if you’re getting a corruption error, it might be a corrupted SD card again. Is there a way to burn it fresh and then start up with a monitor and keyboard and check that you don’t get the fsck request?


#6

I had a new microSD so I burned that with the GoogleDrive image. Booting the GoPiGo connect to a monitor, it produced the same file system error. I downloaded the latest Raspbian image and burned it to the same microSD. It booted just fine. Might there be a problem with the Dexter image? I can’t think of anything else. Any comments, questions or suggestions would be appreciated!

Thanks
Brenda

P.S.
I noticed in another post that there is a new image that may fix some issues. I didn’t see a link to the new image. What could I find that image?


#7

Hi Brenda, I don’t think the image file is corrupted. We’ve had quite a few people download and install it. I will try to do it again though just to double check.

For the latest image file is 2016.01.09 It’s in rar format and you can download it from sourceforge here: https://sourceforge.net/projects/dexterindustriesraspbianflavor/files/

In your last statement " I downloaded the latest Raspbian image and burned it to the same microSD. It booted just fine." ; does this mean you’re up and running at this point or are there more challenges going on I’m forgetting about?


#8

The raspbian image is simply jessie. there are not any of the dexter industry specific code added. I’m not sure how to do that. I thought I’d first download the latest dexter image you linked to. I’ll let you know how that all turns out. And THANKS for all your help!

Brenda

P.S.
I just looked at the sourceforge files and I don’t see a 2016-01-09 file. The latest is 2016-01-05.


#9

My mistake! I’m going to move the older ones into our archive at this point. The latest is 2016.01.05 . . . I answered that last time pretty late at night my time and got confused. Thanks!


#10

Oh, and thank you for YOUR patience! This is an interesting problem to work through, thanks for giving us the opportunity to talk about it!


#11

I’ve been using my MacBook Pro. I got a new microSD card and using a different laptop running Ubuntu, I burned the image. Booted the GoPiGo and received the same fsck error. I’ve used different SD cards and now different computers. The only thing I can think of left to change is to swap out the raspberry pi. I have several including a new pi 2 still in it’s box. Unless someone can think of something else, I’ll try that next.


#12

Hey Brenda, I’m not sure what’s going on and why the image is getting corrupted over and over. You’re using the 2016.01.05 version of the image, correct?


#13

Brenda, just for your reference, we have another person I’m working with that has a similar problem happening. I’m trying to walk them through a recovery as well here: http://www.dexterindustries.com/topic/boot-error-fsck-failed-give-root-password-for-maintenance/#post-75040


#14

I don’t know if this is expected behavior or not but something I’ve noticed. If I connect a keyboard and/or mouse to the GoPiGo then try to boot it, the monitor shows numerous errors and the system reboots itself, repeatedly. Removing the keyboard and mouse and it throws the fsck error.


#15

The raspberry pi 2, wether connected to the GoPiGo or not, boots jessie without error. The Dexter 2016.01.05 image errors on the raspberry pi 2 wether it’s connected to the GoPiGo or not.

I’m going to burn a wheezy image and see if that will boot successfully, If so, I thought I’d try to apply Dexter’s software to make it “raspbian for robots”.

P.S. Wheezy boots without a problem while connected to the GoPiGo.

PPS
I have Wheezy updated, upgraded, rpi-updated, etc without a problem. Is there documentation about adding the Dexter code to wheezy so as to use the GoPiGo?


#16

Hi Brenda, can we try sending you a few replacement SD Cards? Are you located in the US?

If you can contact us through our website (http://dexterindustries.com/contact) we’ll send you a replacement and see if that makes a difference. The SD card may be damaged for some reason I’m thinking. I saw on another post the issue was solved by replacing the Raspberry Pi, but that doesn’t seem to be the case with your case: if Wheezy is working, that should be fine.

Please let us replace it, I’m sorry this has turned into such a long odyssey.


#17

Sorry, been out of pocket this week. I’ll use that contact. I live in Georgia, USA.


#18

Thanks Brenda. Any problems, please let me know. John


#19

Hi all,

I dont know if you have solved issue for last image.
I have resolved it with direct acces to raspberry
open terminal
sudo passwd root
sudo passwd pi

I have changed password which is not bad for safety.
Of course changing password by ssh is more useful

Regards


#20

I’m not sure what you mean by “direct access” but I did use the microSD to boot a fresh out of the box Raspberry Pi and I didn’t get a chance to change any password. It boots into the request for a manual fsck. I have no idea what is going on. I’ve even downloaded the Dexter image from sourceforge and burned it into a fresh microSD. It also boots into the fsck problem.

I can boot a standard Raspbian image, wheezy or jessie, without a problem.

Very frustrating and what I bought isn’t something I can hand to my grandkids to use.