Problems with prepping my SD card with Dexter Image File


#1

Hello friends :slight_smile:

I have a working Pi rev b. I have successfully installed the raspian image onto an sd card and have a working setup.

I have also now installed my BrickPi card on top of the Pi, and it powers up ok with its passenger.

I downloaded the Dexter brick pi sd image file, loaded it into Win32DiskImager. checked the MD5 tag, which was fine and so set it to write to a new blank sd card which I had I slotted into my laptop (running win 7)

I waited for the programme to copy over the files to the sd card and when it was done, popped it into my pi, powered it up, and nothing happened. No boot.

I repeated the process several times, redownloaded the image file from google docs just in case, repeated the process, and still it didnt work.

I am confused, befuddled and a bit dizzy now :slight_smile:

I did try to open the image file with another piece of software which showed me that there were two images I could load up, the win one and a linux one, I wasn’t sure if this was in someway causing the problem…

Please help me, what am I doign wrong?

If it is something silly and obvious, please forgive me and help me on my way to brickpi robot happiness.

Thank you
PITS


#2

Well 39 minutes after posting this up, I hit upon the solution.

For me at least, the software recommened (Win32DiskImager) didn’t work as expected (this may be something peculiar to my own setup though)

So I have been lookign around at various sites trying to solve my problem, on one site I looked at I saw that fedora arm was recommended as a good tool for prepping sd cards, I tried it, and it worked beautifully first time.

So anyone else having the same problem as I was, pop over to here and try it.

http://fedoraproject.org/wiki/Fedora_ARM_Installer#Windows_7_.2F_Vista

May the Pi be with you, always.

Best regards, PITS


#3

Hey PITS, thanks for answering the question.

I’m surprised that the Win32DiskImager didn’t work; it’s usually pretty solid. Just to check, you’re using win7 I think from your first post, correct? Anything different you can think about that might have prevented W32DI from working properly??


#4

Hi there,
I really have no idea what the problem was, I am running win 7 ultimate (32)

I tried a couple of others with no good results, but ARM came through in spades for me, and coupling this with sdformatter to clean up the poor hard done to sd card and get it ready for another attempt really made life a lot easier,

Even managed to get the remote desktop to work, well at least until I powered off and forgot how i did it hehe.

Now figuring out how to make it work on startup :slight_smile: