[SOLVED] Cannot login in Terminal


#1

Hello All,

I can remote in and connect to my GoPiGo using the VNC interface but when I login with the Terminal interface using the supplied login credentials, I receive an error that the login information is incorrect. The supplied credentials are Username: pi Password: raspberry.

Have the login credentials been hanged?

-Sparx


#2

Hi Sparkx,
If you are using the latest Raspbian for robots image, then the credentials for logging in should be user:pi password: robots1234 . Can you try this out and let me know if it works for you.

-Karan


#3

Thanks Karan, this worked. The latest Raspbian for Robots image is listing the wrong password for terminal access.

-Sparx


#4

Hey sparx,
Can you past the link to the documentation where you found the older password. We’ll update the documentation ASAP.

-Karan


#5

The login information displays when you remote in to the pi. I am guessing that this information is in the software image. I burned the latest, November 2015, image and this is what I am using.

I sent a link with the incorrect information listed in your browser streaming robot project on your web site in a separate topic posting.

-Sparx


#6

Got it. We’ve updated it! Thanks Sparx! I think it was updated; when you login to dex.local, it used to give you the wrong password for the terminal. I think I’ve updated it now; should install when you run the update.


#7

A post was split to a new topic: Logging into the GoPiGo


#8