[SOLVED] Don't have a Gopigo network

dexteros
gopigo3
r4r

#1

Hello, We have power, but the indicator light for the network never comes on and I don’t have a Gopigo network to connect to…ideas? I have redone the instructions on connecting the raspberrypi and gopigo circuit board. Lost as to what to do.


#2

Hi @cindy.keefe,

Judging from what you’re saying, I suppose the WiFi LED on the GoPiGo3 never shows up after powering it, nor does the network appear on your laptop.

I think you may have another image on your robot and I think it’s not DexterOS.
You need to use a DexterOS for that matter - here’s a link to the download page:
https://drive.google.com/file/d/0B_K1RntDzwdrUldoaDQ4U1VvSU0/view

Download the image, burn it and then try to boot up the Raspberry Pi/GoPiGo3 combo and see if it works.

Thank you!


#3

Yes you are right. The WIFI LED light does not come on, I don’t have a GOPIGO network on my computer. I have downloaded dexter os and etcher and bought a usb key and burned it. Nothing! I have a really frustrated boy right now and there seems there is no way to contact anybody by phone to walk us through this…instructions are not for what we received and not complete. Can anybody walk me through with dummy instructions?


#4

Hello @cindy.keefe,
did you burn DexterOS onto the usb key? Or onto the SD card? It has to go on the SD card.

Cleo


#5

Thanks Cleo, it worked when I burned it onto the SD card.


#6

Thanks for letting us know. Happy coding ! Don’t be afraid to ask questions if need be. We’re happy to help

Cleo


#7