[SOLVED] Sd card not working


#1

Hi!
I’ve recently had a idea for a new keyboard controlled robot however I can’t make it as whenever I turn it on
instead of a desktop I get a blank screen with’_'flashing in the top right corner and every five minutes or so it says
’INIT: cannot execute "/Sbin/Getty"
INIT: I’d “5” respawning to fast: disabled for 5 minuets’
Over and over again.
Please help as I would like to build my new robot with the brickpi.
Kind regards,
H1pp0s


#2

Hello H1pp0s, it sounds like you have a problem with the bootup. Can you tell us more about what’s on your SD card? Did you get it from us? Did you burn it yourself? What version did you burn on there? How big is the SD Card?


#3

Thanks for replying, John!
yes i did have a problem with the bootup.
But i deleted what was on the SD card and burned the new beta version onto it.
I only realised now that i was updating my raspberry pi to the new version and cut the power half way through
therefor it had only half the new version im using now but thanks for your consideration.
Kind regards,
H1pp0s


#4

Ok, got it. That’s great news. I wonder how we could prevent folks from shutting down in the middle of updates? Any suggestions on how we can make it better?


#5

Hi John sorry for not getting back to you sooner But its stopped working altogether it’s a blank screen.
Here’s the story:
I was coding my new robot when I plugged something in and it’s not worked since.
I tried redownloading it and still nothing… I tried noobs and still… Nothing.
And to stop people to shut down during updates I think you could say in terminals: 'Updating - please do not shut down
Or cut the power.'
Best regards,
H1pp0s


#6

Thanks! I’ll put it on the dev list. we tried to warn folks as best as we could; I’ll see if we can disable shutdown in the middle of an update then. Thanks!