[SOLVED] Trouble with connecting to internet

r4r
raspberrypi

#1

Hello! I have been having some issues with the gopigo quite recently and I was hoping I could get some help. I bought it recently and installed only raspian for robots on the SD card and I set up my raspberry pi 3 with it. I connected to the internet and it worked fine, then I was having some problems with the gopigo module for python, so I decided to format my SD card and reinstall raspian for robots on it. Now im having an issue connecting with the internet, it says no wireless interfaces found, and its really confusing me as to why I was able to connect earlier and not now.

Any help would be great!


#2

Hi @yahya.shakil,

You can check if you’ve got internet connection by pinging an online site like google.com or/and by looking at what you get by typing in ifconfig.

If you’re connecting to the internet through wireless, then it wouldn’t be far fetched to think you can loose access due to a bad WiFi signal - like the router being way to far.

Also, how did you install Raspbian For Robots? Can you give us more details that might help us pinpoint the issue?

Also, please take a look at the following answer:

I’m wondering if it’s a localization problem where you only need to set the appropriate country. Might be the case.

Thank you!


#3

Hello,

Sorry for the late reply, it turns out it was a hardware fault and got my raspberry pi replaced. Thank you!


#4

That’s good intel for us. Thanks for letting us know.


#5