Upgrade firmware and getting error


#1


Hello forum :wink:

I upgrade my bot’s firmware to 1.0.0 and ran into this error.
I did update the GoPiGo3 (by dexterindustries.com/update_gopigo3).

Thanks

Sung N


#2

Hi @snguyen,

There had been a bug with our library, but we had fixed it.
Please read the following thread on how to fix this issue you’re having:

Long story short, you’re most likely going to have to update the old GoPiGo too to make it work. There’s a script in the old GoPiGo package that gets into conflict with the new package.

Thank you!