What's the password for 201602.22_Dexter_Industries_wheezy image?


#1

I followed the instructions on http://www.dexterindustries.com/howto/install-raspbian-for-robots-image-on-an-sd-card/ to get the Raspbian for Robots image (2016.02.22_Dexter_Industries_wheezy.zip), put it on an SD card, and boot my Pi with it.

But I can’t log in, as it’s not accepting pi /robots1234 (as “Your First Time Running the New SD Card” says) or pi / raspberry (the default wheezy account).

What’s the login/password for this image?


#2

I wonder if this is the same problem as “http://www.dexterindustries.com/topic/cant-login-to-new-image/”? Perhaps I’ll try a different SD card.


#3

Password is still the same, pi / robots1234

Any other details on what happened?


#4

Probably the Micro SDHC card was giving my Pi some problems. All I could see was that when I ssh to the pi and tried to log in, it kept behaving as if I’d entered the wrong password. This was my first time using this new memory card, and the Pi is known to be finicky about cards. That other report says that their Pi looked like it booted but actually it was stuck in some fsck failed state that disallowed login. I’m guessing that’s what happened here too.

I copied the same image in the same way to a different new Micro SDHC card (same exact size / brand / model as the first), and the Pi has booted happily from that one. So I’ll chalk this up to “memory card that’s not completely compatible with a Pi.”


#5

Hey bkendig,
It might be the SD card or it might be that the image did not burn properly. We have seen this happening a few times before too. Maybe you can try burning the image again and see if that helps. If the Pi still does not boot properly, then its surely a SD card problem.

-Karan