Site Feedback


Topic Replies Activity
Make the "Forum" title a link to the forum home page 1 November 10, 2019
Error in GoPiGo web pages 1 November 10, 2019
Dexter Robots Website Broken Link 1 September 25, 2019
Help Getting robot to work without Ethernet...Also Building AlexaPi robot 12 April 4, 2019
Suggestion: Raspbian For Robots category? 1 February 9, 2019
How to disable Email notifications to topics generally? 6 February 4, 2019
Forum topic scroll-bar should be located outside the posting's text area 6 January 25, 2019
Need different text color/attributes for hyperlinks 2 January 18, 2019
My dashboard is flooded of the same project in Dexter Studio 6 December 19, 2017
Should I share my new robot on Dexter Studio or the forums? 6 December 18, 2017
[SOLVED] I'm denied permission to acess the GoPiGo3 on read the docs 3 December 19, 2017
Topic and forum navigation extremely confusing by navigation and user action menus 7 August 23, 2017
[Solved] Dexter Studio page link missing 7 June 26, 2017
Your website is having Issues... Like randomly going offline kinda issues 5 June 4, 2017
Email reply isn't working 5 May 15, 2017
Additional issues about formatting tags: <, > 2 May 11, 2017
BBcode code tags corrupt source code 3 May 1, 2017
Editor corrupts expressions 10 May 1, 2017
Editor: how to underline words? 3 April 25, 2017
Common font type is ambiguous for programming purposes 2 April 25, 2017
Can the community help improve Dexter Industries website? 6 April 23, 2017
No way detectable how to delete a proprietary post 3 April 20, 2017
General url / links to certain random posts? 4 April 18, 2017
Re-editing earlier posts, not just the last one 1 April 5, 2017
Ability to Report User's profiles 1 April 5, 2017
Login issues by username 7 May 3, 2017
Code boxes in user posts 4 April 2, 2017
Problems accessing BrickPI information 5 March 27, 2017
Air Quality Sensor Wiki Page Completely Down 5 January 4, 2017
Website bugs in the forums. Broken links 2 December 27, 2016